Visionner vidéos pédagogiques sur le site

Utilisation pratique de ce forum. Exemple : comment insérer une image
 Verrouillé
defr
Messages : 100
Inscrit le : 1 septembre 2011 à 09:51
Version(s) de Finale  : FInale 25
OS, RAM  : PC Intel Core 2 Quad
Homme/Femme  : H

Visionner vidéos pédagogiques sur le site

Message par defr » 24 février 2016 à 13:40

Bonjour à tous.
Mon problème est le suivant. Lorsque j'essaye de visionner des vidéos sur ce site, mon ordinateur affiche: "un plugin est nécessaire pour afficher ce contenu."
Comment peut-on résoudre ce problème?
D'avance merci pour votre aide.

defr
Messages : 100
Inscrit le : 1 septembre 2011 à 09:51
Version(s) de Finale  : FInale 25
OS, RAM  : PC Intel Core 2 Quad
Homme/Femme  : H

Re: visionner vidéos pédagogiques sur le site

Message par defr » 24 février 2016 à 13:46

Je précise que j'ai QuickTime installé sous Vista.

michelp
Modérateur
Messages : 5436
Inscrit le : 1 avril 2011 à 12:26
Version(s) de Finale  : Finale anglais 25.5, 2014.5, 2014d, 2012c
OS, RAM  : MacOsX 10.11.6, Mac Mini Intel i7 Dual 3 Ghz, 16 Go Ram
Homme/Femme  : H
Localisation : Belgique
Contact :

Re: visionner vidéos pédagogiques sur le site

Message par michelp » 24 février 2016 à 13:53

Bonjour,

Voir ICI.
Ne pas utiliser le navigateur Chrome.
Certaines vidéos du forum sont en mp4.
Michel

defr
Messages : 100
Inscrit le : 1 septembre 2011 à 09:51
Version(s) de Finale  : FInale 25
OS, RAM  : PC Intel Core 2 Quad
Homme/Femme  : H

Re: visionner vidéos pédagogiques sur le site

Message par defr » 24 février 2016 à 15:48

Je remercie michelp pour son aide.
J'arrive maintenant à lire certaines vidéos du site, par contre, pour la plupart d'entre elles, le même message s'affiche ("Un plug in est nécessaire pour afficher la vidéo".). J'utilise Quick Time 7.7.8 sous WINDOWS 8.
C'est dommage.

GBed
Modérateur
Messages : 1079
Inscrit le : 25 mars 2011 à 12:37
Version(s) de Finale  : 2012, démo 25
OS, RAM  : PC Windows-10 ; Ram 4Go
Homme/Femme  : H
Localisation : Yvelines

Re: Visionner vidéos pédagogiques sur le site

Message par GBed » 24 février 2016 à 16:33

C'est votre navigateur internet qui ne "voit" pas quicktime. Quel est-il ?

:arrow: Toutes les vidéos ont été converties en MP4 (voir ICI, mars 2016). Si votre navigateur n'est pas trop ancien, il devrait être en mesure de les lire toutes.

Verrouillé

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité