Décalage Son/Curseur à la lecture d'une partition

 Verrouillé
pascaljerome
Messages : 3
Inscrit le : 19 février 2017 à 23:40
Version(s) de Finale  : 2014
OS, RAM  : MacBook Pro OS 10.12.2 2,2 GHz Intel Core i7
Homme/Femme  : H

Décalage Son/Curseur à la lecture d'une partition

Message par pascaljerome » 19 février 2017 à 23:54

Bonsoir à tous,
Nouveau sur le Forum. Voilà mon problème auquel je n'ai pas trouvé de réponse sur les sujets existants du forum : Le son et le curseur sont décalés à la lecture de mes partitions. Le son va précisément deux fois plus lentement que le curseur. Ça fait une heure que je m'acharne pour essayer de régler le problème sans succès… Quelqu'un aurait-il une solution ? Je précise que je travaille avec Finale depuis de nombreuses années et que je n'ai encore jamais rencontré ce type de problème. J'utilise actuellement Finale 2014.4.5545
Merci d'avance pour votre aide.

michelp
Modérateur
Messages : 5162
Inscrit le : 1 avril 2011 à 12:26
Version(s) de Finale  : Finale anglais 25.4, 2014.5, 2012c
OS, RAM  : MacOsX 10.11.6, Mac Mini Intel i7 Dual 3 Ghz, 16 Go Ram, 3 écrans
Homme/Femme  : H
Localisation : Belgique
Contact :

Re: Décalage Son/Curseur à la lecture d'une partition

Message par michelp » 20 février 2017 à 00:15

ImageBonjour, et bienvenue sur le forum.

Essayez de redémarrer l'ordinateur et Finale.
Essayez de jeter le fichier de préférences à la corbeille, pour en recréer un au cas où elles seraient corrompues.
Pour en savoir plus sur toutes les procédures en cas de problèmes, voir cette Faq.
Michel

pascaljerome
Messages : 3
Inscrit le : 19 février 2017 à 23:40
Version(s) de Finale  : 2014
OS, RAM  : MacBook Pro OS 10.12.2 2,2 GHz Intel Core i7
Homme/Femme  : H

Re: Décalage Son/Curseur à la lecture d'une partition

Message par pascaljerome » 20 février 2017 à 00:56

Merci beaucoup pour votre réponse. Ça n'a malheureusement rien changé. Du coup, j'ai installé la version 25. Ça a résolu ce problème mais maintenant je n'ai plus aucun son ! Disons que je vois "à l'œil" que la vitesse du curseur correspond bien à la vitesse de déroulement "Mesure" et "Temps" de la fenêtre "Contrôle de lecture" mais je n'entends rien. Ni avec Garritan, ni avec SmartMusic ni en lecture via les audio units ni via le MIDI… Je n'avais encore jamais rencontré ce problème et les quelques sujets autour de ces questions de son sur le forum ne m'ont pas aidé. Peut-être vaudrait-il mieux que je crée un nouveau sujet sur ce point ?

aurore69
Messages : 3
Inscrit le : 16 novembre 2015 à 13:18
Version(s) de Finale  : 2014d.v5030
OS, RAM  : PC Windows-7
Homme/Femme  : F

Re: Décalage Son/Curseur à la lecture d'une partition

Message par aurore69 » 5 avril 2017 à 23:46

Pour ce décalage son-curseur, j'ai résolu le problème en cliquant sur la première note de la partition avant de lancer le son. Je ne sais pas pourquoi,mais ça marche très bien. Par exemple, si j'ai une croche au début je réécris une croche dessus, ou bien si c'est une noire, je réécris une noire. Et tout est bien relancé.

pascaljerome
Messages : 3
Inscrit le : 19 février 2017 à 23:40
Version(s) de Finale  : 2014
OS, RAM  : MacBook Pro OS 10.12.2 2,2 GHz Intel Core i7
Homme/Femme  : H

Re: Décalage Son/Curseur à la lecture d'une partition

Message par pascaljerome » 6 avril 2017 à 11:39

Ok merci du tuyau. Je tacherai de m'en souvenir à l'occasion. Pour l'instant ça marche impeccable !

Verrouillé

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités