ARIA Player non reconnu dans Finale 25 Le sujet est résolu

Jym
Messages : 87
Inscrit le : 15 novembre 2011 à 12:01
Version(s) de Finale  : Finale v25.2 (Anglais) / Finale 2014.5 (Anglais)
OS, RAM  : Windows 10 Famille x64
Homme/Femme  : H
Localisation : Orsay, France
Contact :

Re: ARIA Player non reconnu dans Finale 25

Message par Jym » 1 avril 2017 à 18:21

À court d'idées et de pistes possibles, j'avais fini par prendre le parti de ne plus utiliser les sons Garritan dans Finale… J'avais pourtant plusieurs fois fait des recherches sur internet, sans succès. Allez, cet après-midi je me dis : une dernière recherche, sans grand espoir... et voilà, la solution est trouvée ! Ce sont 2 JW Plugins qui sont responsables.
Les explications sont ICI.
Voici (traduit par Google...) :
Je ne savais pas comment nommer ce sujet, mais j'ai fait de mon mieux.

J'ai eu quelques problèmes importants à partir de la nuit dernière avec Finale et VST / Aria / Garritan, ainsi que Softsynth, avec beaucoup de collision. J'ai fait toutes sortes de dépannage, et c'est un domaine où j'ai une bonne expertise. J'ai essayé de supprimer les préférences. J'ai regardé le fichier de préférences. J'étais près de réinstaller Finale (v25) lorsque mon cerveau a passé en revue mes actions au cours des dernières 24 heures. La seule modification que j'ai faite était d'installer les plus récents plugins JW dans le dossier des plugins.

Alors, je les ai tous déplacés hors du dossier des plugins et, voici, tout a commencé à fonctionner correctement. Aucune réinstallation nécessaire.

Donc, ma question est, est-ce que je suis le seul? Si c'est le cas, je vais tenter de remettre les plugins un par un pour exécuter d'autres tests. J'ai quelqu'un d'autre a eu des problèmes, et j'ai identifié le plugin particulier en faute, j'aimerais savoir. En outre, s'il y a un plugin qui cause le problème, Jari devrait être informé.
Juste pour que cela ne soit pas perdu dans mon post original, je fais une deuxième publication.

J'ai découvert le coupable. C'est le plugin jwtaffsetpanel64. J'ai effectivement installé cette version depuis que les versions bêta sont sorties en octobre. Cependant, je suppose que c'est en conflit avec l'un des nouveaux plugins que j'ai téléchargés hier. Donc, ce n'est peut-être pas ce plugin, mais un nouveau qui cause le conflit. Je rendrai compte si je découvre le nouveau qui a commencé le comportement.

Zuill

P.S .: J'ai découvert le plugin conflictuel: le plugin jwtie64. L'un des deux plugins peut être utilisé, mais ne peut pas exister dans le même dossier. Je vais essayer de les mettre dans des dossiers distincts.
Étonnant, non ?
Jym

michelp
Modérateur
Messages : 5169
Inscrit le : 1 avril 2011 à 12:26
Version(s) de Finale  : Finale anglais 25.4, 2014.5, 2012c
OS, RAM  : MacOsX 10.11.6, Mac Mini Intel i7 Dual 3 Ghz, 16 Go Ram, 3 écrans
Homme/Femme  : H
Localisation : Belgique
Contact :

Re: ARIA Player non reconnu dans Finale 25

Message par michelp » 1 avril 2017 à 18:33

Bonjour,

Je suis ce forum où des sommités comme zuill sont des puits de science concernant Finale. Je me souviens avoir lu ces messages (avec intérêt, car je suis moi-même un grand utilisateur des plug-ins JW), mais je n'ai jamais pensé que cela pouvait avoir un lien avec votre problème. A garder en mémoire.
Si votre problème est résolu, rendons ensemble hommage à la patience et au dévouement de chris, qui a suivi votre problème au fil de 7 pages d'échanges.
Michel

Jym
Messages : 87
Inscrit le : 15 novembre 2011 à 12:01
Version(s) de Finale  : Finale v25.2 (Anglais) / Finale 2014.5 (Anglais)
OS, RAM  : Windows 10 Famille x64
Homme/Femme  : H
Localisation : Orsay, France
Contact :

Re: ARIA Player non reconnu dans Finale 25

Message par Jym » 1 avril 2017 à 18:38

rendons ensemble hommage à la patience et au dévouement de chris, qui a suivi votre problème au fil de 7 pages d'échanges.
Je m'associe pleinement à cet hommage et en effet je remercie Chris une nouvelle fois, très chaleureusement, pour sa patience et son dévouement.
Jym

michelp
Modérateur
Messages : 5169
Inscrit le : 1 avril 2011 à 12:26
Version(s) de Finale  : Finale anglais 25.4, 2014.5, 2012c
OS, RAM  : MacOsX 10.11.6, Mac Mini Intel i7 Dual 3 Ghz, 16 Go Ram, 3 écrans
Homme/Femme  : H
Localisation : Belgique
Contact :

Re: ARIA Player non reconnu dans Finale 25

Message par michelp » 1 avril 2017 à 18:47

Une autre victime d'un problème semblable confirme le coupable ICI.
Michel

chris
Modérateur
Messages : 869
Inscrit le : 28 novembre 2012 à 08:01
Version(s) de Finale  : v25 et 2014.5 anglais
OS, RAM  : PC - Windows 10
Homme/Femme  : H
Localisation : Région nantaise

Re: ARIA Player non reconnu dans Finale 25

Message par chris » 1 avril 2017 à 20:21

Ce qui est étrange, c'est qu'on avait fait un essai sans les plugins.

Code : Tout sélectionner

Essayez de copier le raccourci pour Finale, puis éditez-le ainsi (rajouter "-z" sans les apostrophes) :
Cela va lancer Finale sans les plugins. Donc voyez si le problème est toujours présent.
Mais il est possible qu'il y ait eu plusieurs problèmes, et on n'a vraiment pas eu de chance !
Chris

Jym
Messages : 87
Inscrit le : 15 novembre 2011 à 12:01
Version(s) de Finale  : Finale v25.2 (Anglais) / Finale 2014.5 (Anglais)
OS, RAM  : Windows 10 Famille x64
Homme/Femme  : H
Localisation : Orsay, France
Contact :

Re: ARIA Player non reconnu dans Finale 25

Message par Jym » 2 avril 2017 à 16:13

Ce qui est étrange, c'est qu'on avait fait un essai sans les plugins.
Oui, c'est vrai, c'est bizarre. Mais cela dit, il semble que c'est vraiment la présence même de ces 2 plugins dans le dossier des plugins de Finale qui provoque le dysfonctionnement. J'ai fait plusieurs essais, en les mettant dans un sous-dossier par exemple, et il n'y a vraiment que lorsque je les ai complètement retirés que ça a refonctionné normalement. À chaque fois que j'ai essayé d'en remettre un des deux, le dysfonctionnement est revenu.
Jym

chris
Modérateur
Messages : 869
Inscrit le : 28 novembre 2012 à 08:01
Version(s) de Finale  : v25 et 2014.5 anglais
OS, RAM  : PC - Windows 10
Homme/Femme  : H
Localisation : Région nantaise

Re: ARIA Player non reconnu dans Finale 25

Message par chris » 2 avril 2017 à 16:20

Enfin, ça fonctionne maintenant, mais ça aura été laborieux.
Chris

Verrouillé

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité